DevCreated- Courses by devs for devs.
Dependencies

Dependencies

"dependencies": {
    "@stripe/stripe-js": "^1.52.1",
    "@supabase/auth-helpers-nextjs": "^0.6.1",
    "@supabase/auth-helpers-react": "^0.3.1",
    "@supabase/auth-ui-react": "^0.3.5",
    "@supabase/supabase-js": "^2.21.0",
    "@types/node": "18.16.3",
    "@types/react": "18.2.0",
    "@types/react-dom": "18.2.1",
    "autoprefixer": "10.4.14",
    "eslint": "8.39.0",
    "eslint-config-next": "13.3.4",
    "langchain": "^0.0.68",
    "micro": "^10.0.1",
    "next": "13.3.4",
    "postcss": "8.4.23",
    "react": "18.2.0",
    "react-dom": "18.2.0",
    "stripe": "^12.3.0",
    "tailwindcss": "3.3.2",
    "typescript": "5.0.4"
}